Willkommen

In unserem kostenlosen Thailand-Asienforum findest du alle nötigen und vor allem aktuelle Informationen, speziell über Thailand, aber auch über alle anderen asiatischen Destinationen, auf über 548.000 Beiträge verteilt.
Infos über die angesagtesten Nightlife Spots, GoGo Bars, Beer Bars, Disco- & Club Szene.
Auf www.thailand-asienforum.com erwarteten dich über 1.000 Reiseberichte und Impressionen mit mehreren zehntausend Bildern. Von Reisen nach Angkor Wat, Koh Samui, Peking, Koh Chang, Phnom Phen, usw., über den Besuch der Reisterrassen auf den Philippinen, bis hin zu den Liveberichten unserer Member, direkt aus den Metropolen Pattaya, Bangkok und Angeles City.

Willst du vollen Zugriff auf unsere Seite haben?
Dann registriere dich jetzt!

Netzwerkcontroller NoDB nicht zu finden ... !

Dieses Thema im Forum "Technik-Ecke" wurde erstellt von kalli, 21.08.2008.

  1. kalli

    kalli V.I.P.

    Registriert seit:
    31.12.2004
    Beiträge:
    4.982
    Danke erhalten:
    56
    Ort:
    bei mir zuhause ...
  2. ThLord

    ThLord Gast

    komische Fehlermeldung, aber hast Du mal probiert, den Netzwerktreiber drüber zu bügeln?

    und welches OS nutzt Du?
     
  3. kalli

    kalli V.I.P.

    Registriert seit:
    31.12.2004
    Beiträge:
    4.982
    Danke erhalten:
    56
    Ort:
    bei mir zuhause ...
    :D TL

    XP Pro SP 2.

    das sieht ungefaehr so aus, beispielbild !




    93_gertemanager3xo_1.jpg, Netzwerkcontroller NoDB nicht zu finden ... !, 1




    ist weder auf der XP CD noch auf der beiliegenden org. treiber CD von Acer zu finden, auf deren HP ist auch nix.


     
  4. junnie

    junnie V.I.P.

    Registriert seit:
    31.07.2006
    Beiträge:
    2.963
    Danke erhalten:
    1
    Beruf:
    a. D.
    Ort:
    LOS & LS
    Wenn es vorher lief, gibt es 2 Möglichkeiten:

    Unter Programme - Zubehör - Systemprogramme

    Systemwiederherstellung aufrufen und ein Datum auswählen, wo es noch klappte-

    Oder:

    Im Gerätemanager (wie angezeigt) dien Netzwerkkontroller deinstallieren (mit der rechten Maustaste) und den Rechner neu starten.
    Müßte sich dann automatisch neu installieren.

    Viel Glück!
     
  5. ThLord

    ThLord Gast

    ich würde die 2te möglichkeit wählen, das geht am schnellsten
     
  6. junnie

    junnie V.I.P.

    Registriert seit:
    31.07.2006
    Beiträge:
    2.963
    Danke erhalten:
    1
    Beruf:
    a. D.
    Ort:
    LOS & LS
    Kalli hat doch Zeit! :hehe:
     
  7. kalli

    kalli V.I.P.

    Registriert seit:
    31.12.2004
    Beiträge:
    4.982
    Danke erhalten:
    56
    Ort:
    bei mir zuhause ...

    habe ich gemacht, aber nach dem neustart das gleiche bild ... :motz:
     
  8. junnie

    junnie V.I.P.

    Registriert seit:
    31.07.2006
    Beiträge:
    2.963
    Danke erhalten:
    1
    Beruf:
    a. D.
    Ort:
    LOS & LS
    ,,, dann versuch es mit der ersten Variante!
     
  9. kalli

    kalli V.I.P.

    Registriert seit:
    31.12.2004
    Beiträge:
    4.982
    Danke erhalten:
    56
    Ort:
    bei mir zuhause ...
    :(

    geht nicht, ist ne neuinstallation ... :byee:
     
  10. ThLord

    ThLord Gast

    dann versuch auf der herstellerseite ein treiber für die netzwerkkarte zu bekommen und diesen zu installieren
     
  11. junnie

    junnie V.I.P.

    Registriert seit:
    31.07.2006
    Beiträge:
    2.963
    Danke erhalten:
    1
    Beruf:
    a. D.
    Ort:
    LOS & LS
    Wenn Du etwas Ahnung von Computern hast, kannst Du auch für ca. 10 EUR eine Netzwerkkarte kaufen und einbauen.

    Welches Motherboard hast Du? Der Treiber müßte auf der Homepage des Herstellers runter zuladen sein!
     
  12. kalli

    kalli V.I.P.

    Registriert seit:
    31.12.2004
    Beiträge:
    4.982
    Danke erhalten:
    56
    Ort:
    bei mir zuhause ...
    wie bereits gesagt, das ist ein nagelneuer laptop Acer Extensa 5220,
    im auslieferungszustand mit LINPUS Linux fuer schlappe 325 €,

    jetzt mit XP, das auch bis auf diesen mangel perfekt funktioniert ... :wink:



    hier > http://support.acer-euro.com/drivers/notebook/ex_5220.html

    muss der treiber doch dabei sein, aber ich finde ihn wohl nicht ... :roll:


    vielleicht kann mal einer nachschauen, welches er ist bzw. sein sollte,
    dann koennte ich ihn bei der installation direkt zuweisen, danke ... :byee:
     
  13. kalli

    kalli V.I.P.

    Registriert seit:
    31.12.2004
    Beiträge:
    4.982
    Danke erhalten:
    56
    Ort:
    bei mir zuhause ...
    :lach1:


    :chang: touch :chang: down :chang:


    danke fuer euere mitwirkung, ich hab's gefunden ... :hehe:


    Hi allen Wlantreibersuchenden,
    da ich das gleiche Problem hatte und auch mehrere Stunden mit der Suche nach 'nem passenden Treiber verbrachte, hier ein Link der euch für das Gerät Acer Extensa 5220-201G08 15.4 Zoll WXGA Notebook (Intel Celeron M 550 2 GHz, 1GB RAM, 80GB HDD, Intel GMA X3100, DVD+- DL RW, Linux) Hardwarekennung der WLAN-Karte: PCI/VEN_14E4&DEV_4315&SUBSYS_E003105B&REV_01 zum Ziel bringt:
    http://www.firstai.de/ext/bcmwl5_4.170.25.12.zip
    der Treiber stammt wohl von einem Dell Gerät. (Dell Wireless 1395 Wlan Mini-Card)
    Das Zipfile in einen Ordner entpacken und dann im Geräte-Manager via rechtsklick auf dem Problemkind (Treiber aktualisieren wählen). Dann wie gewohnt den Ordner mit dem Treiber auswählen und Bingo.

    greets Snake




    jetzt funzt alles ... :bye: